xml-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Elliotte Rusty Harold <elh...@metalab.unc.edu>
Subject FSF says the Version 2.0 license is incompatible with GPL
Date Wed, 18 Feb 2004 12:57:41 GMT
The official word is out. The FSF has rejected the Apache 2.0 
license. From 
http://www.fsf.org/licenses/license-list.html#GPLIncompatibleLicenses

The Apache Software License, version 2.0
     This is a free software license but it is incompatible with the 
GPL. The Apache Software License is incompatible with the GPL because 
it has a specific requirement that is not in the GPL: it has certain 
patent termination cases that the GPL does not require. (We don't 
think those patent termination cases are inherently a bad idea, but 
nonetheless they are incompatible with the GNU GPL.)
-- 

   Elliotte Rusty Harold
   elharo@metalab.unc.edu
   Effective XML (Addison-Wesley, 2003)
   http://www.cafeconleche.org/books/effectivexml            
   http://www.amazon.com/exec/obidos/ISBN%3D0321150406/ref%3Dnosim/cafeaulaitA 

---------------------------------------------------------------------
To unsubscribe, e-mail: general-unsubscribe@xml.apache.org
For additional commands, e-mail: general-help@xml.apache.org


Mime
View raw message