Matt

Thanks for the information.

Rdgs
Richard

-----Original Message-----
From: Matt Sergeant [mailto:matt@sergeant.org]
Sent: 11 July 2002 17:38
To: general@xml.apache.org
Subject: Re: ld: Can't find library for -lexpat


On Thu, 11 Jul 2002, Steven Noels wrote:

> Garrington, Richard wrote:
>
>
> > Hello
> >
> > OS=hpux 11.11 64 bit, using HP's ANSI compiler
> >
> > Installed expat-1.95.3, libexpat* libraries installed /usr/local/lib
> > Tried to make XML-Parser-2.31, got error;
>
> Sorry to rain on your party, but we don't offer support for MSXML as
> well over here ;-)
>
> (as in: expat is not an Apache project IIRC)

While you're quick to judge, the user may be trying to install AxKit,
which *is* an xml.apache.org project.

Though I don't know anything about the problem, so the user would be best
trying the Perl-XML list which is at
http://listserv.activestate.com/mailman/listinfo/perl-xml

--
<!-- Matt -->
<:->Get a smart net</:->


---------------------------------------------------------------------
In case of troubles, e-mail:     webmaster@xml.apache.org
To unsubscribe, e-mail:          general-unsubscribe@xml.apache.org
For additional commands, e-mail: general-help@xml.apache.org