xml-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From kk...@gmx.de
Subject Re: RE : RE: Involve HTML Entities in XML
Date Thu, 31 Jan 2002 10:59:06 GMT
I don't use any special program it's just that i am parsing a xml string via
the jdom api.
I set the encoding to ISO-8859-1, UTF-8, UTF-16 but there haven't been
differences in the output.
I am using the jdom.XMLOutputter. In the output String (e.g. by a System.out
comand ) is that what should have been parsed at a Unicode char for ∑
placed as a question mark.

kerstin



> Well, it's tough for me to offer a solution when I don't 
> know what
> program you are using to display this document
>  where you see question
> marks. -Ac
> 
> 	-------- Message 
> d'origine-------- 
> 	De: Kerstin Kohl 
> 	Date: dim. 27/01
> /2002 14:23 
> 	À: general@xml.apache.org 
> 	Cc: 
> 	Objet
> : AW: RE: Involve HTML Entities in XML
> 	
> 	
> 	That's wha
> t I thought, but at the moment I don't know how to
> chang
> e the font of my display, do you or anyone else?
> 
> 		---
> --Ursprüngliche Nachricht-----
> 		Von: Andy Clark [mailt
> o:andy@cyberneko.net]
> 		Gesendet: Sonntag, 27. Januar 20
> 02 18:32
> 		An: general@xml.apache.org
> 		Betreff: RE : R
> E: Involve HTML Entities in XML
> 		
> 		
> 		Just because y
> ou see question marks doesn't necessarilly
> mean that the
>  parser is incorrectly handling Unicode. It may just be a
> 
> font problem -- i.e. your display font doesn't have gly
> phs for these
> character points. -Ac
> 

-- 
GMX - Die Kommunikationsplattform im Internet.
http://www.gmx.net
Mime
View raw message