xml-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rogério Meneguelli Gatto <ga...@softwaredesign.com.br>
Subject Re: FOP + Xalan + Tomcat: JAXP version trouble?
Date Fri, 06 Apr 2001 16:51:40 GMT
Thanks, Kelly, it works now!

Regards,
Rogério Gatto

Kelly Campbell wrote:

> You need to remove the jaxp.jar and parser.jar in the Tomcat lib directory
> and replace those with the xerces-1.2.3 (or 1.3.1 should work too). I've had
> no problems with this substitution in the past, unless you have something
> that calls the crimson parser API directly, which it shouldn't be doing
> anyway. It should use JAXP.
> 
> If you're using your own copies of xerces 1.x.x and xalan 1.2.2, you also
> shouldn't need to have the Fop-supplied versions of those components
> (xerces-1.2.3, xalan 2.0.0, and xalanj1-compat.jar with Fop-0.18.1) in the
> classpath at the same time.
> 
> -Kelly
> 
> 

-- 
Rogério Meneguelli Gatto     |  ICQ# 25775025
Analista de Sistemas Pleno   |  +55 19 3254-6518 ext 223
Software Design Informática  |  http://www.softwaredesign.com.br
God is a comic playing to an audience that's afraid to laugh


---------------------------------------------------------------------
In case of troubles, e-mail:     webmaster@xml.apache.org
To unsubscribe, e-mail:          general-unsubscribe@xml.apache.org
For additional commands, e-mail: general-help@xml.apache.org


Mime
View raw message