xml-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Scott_B...@lotus.com
Subject Re: problems regarding extensibility in Xalan
Date Sun, 07 Jan 2001 20:05:07 GMT

A stack trace may help to diagnose what the problem is.

-scott




                                                                                         
                         
                    "Steven Yong"                                                        
                         
                    <yongcs@ocsb.        To:     "XML support" <general@xml.apache.org>
                           
                    com.my>              cc:     (bcc: Scott Boag/CAM/Lotus)          
                            
                                         Subject:     problems regarding extensibility in
Xalan                    
                    01/05/2001                                                           
                         
                    04:54 AM                                                             
                         
                    Please                                                               
                         
                    respond to                                                           
                         
                    general                                                              
                         
                                                                                         
                         
                                                                                         
                         




Hi,

I need someone to shed some light on me. Currently, I'm trying to use the
extensibility in Xalan. I'm using a weblogic server 5.1. I have set the
classpath for the Xalan.jar, Xerces.jar, bsf.jar and js.jar under
startweblogic.cmd file. I copied the example from the website which has a
xsl and xml file. I run it and it gave me error "unable to load
language:javascript". Any idea why? I'm a newbie in Java development. I'm a
developer in ASP and ColdFusion before this for 4 years already. The
examples are correct but I'm unable to setup the environment to run the
example I guess.



signing off,
 Steven Yong
Software Engineer (web based)

----------------------------------------------------------------------------

The information transmitted is intended only for the person or entity to
which
it is addressed and may contain confidential and/or privileged material.
Any
review, retransmission, dissemination or other use of, or taking of any
action
in reliance upon this information by people or entities other than the
intended recipient is prohibited.   If you received this in error, please
contact the sender and delete the material from any computer.


---------------------------------------------------------------------
In case of troubles, e-mail:     webmaster@xml.apache.org
To unsubscribe, e-mail:          general-unsubscribe@xml.apache.org
For additional commands, e-mail: general-help@xml.apache.org






Mime
View raw message