xml-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David_N_Bert...@lotus.com
Subject Re: Filename bug in testXSLT
Date Wed, 24 Jan 2001 21:16:23 GMT

This could either be a bug, or a limitation of your particular platform.
For example, if the characters cannot be converted in Unicode, we cannot
process the file.

What platform are you using?

Dave



                                                                                         
                                     
                    Patrik                                                               
                                     
                    Grip-Jansson         To:     <general@xml.apache.org>          
                                           
                    <patrikj@gnul        cc:     (bcc: David N Bertoni/CAM/Lotus)     
                                        
                    ix.org>              Subject:     Filename bug in testXSLT        
                                        
                                                                                         
                                     
                    01/24/2001                                                           
                                     
                    03:15 PM                                                             
                                     
                    Please                                                               
                                     
                    respond to                                                           
                                     
                    general                                                              
                                     
                                                                                         
                                     
                                                                                         
                                     



There seems to be problems using filenames that contains certain
characters. For example; if I use any of the Swedish characters "åäö" in a
filename and then try to use that file as input to testXSLT I will get a
core dump every time.

--

   /Patrik Grip-Jansson



---------------------------------------------------------------------
In case of troubles, e-mail:     webmaster@xml.apache.org
To unsubscribe, e-mail:          general-unsubscribe@xml.apache.org
For additional commands, e-mail: general-help@xml.apache.org






Mime
View raw message