xml-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Phil Bolduc" <p...@bolduc.net>
Subject Re: Compiling Xerces on Solaris
Date Wed, 13 Dec 2000 03:02:34 GMT
Upgrading your gcc version to 2.95.2 will resolve this issue I am pretty
sure.  I had problems compiling under very similar environment.  Upgrading
to gcc 2.95.2 solved it for us.  Check out:

  http://www.sunfreeware.com

for Solaris install pacakges.

Phil

----- Original Message -----
From: "Mansfield, Dave" <DMansfield@gers.com>
To: <general@xml.apache.org>
Sent: Tuesday, December 12, 2000 1:16 PM
Subject: Compiling Xerces on Solaris


> Hi All!
>
> I've been perusing through the archives and do not quite see a fix for my
> problem.
>
> Trying to build the C++ source on our Solaris box, I receive an "Internal
> compiler error" on three modules (ReaderMgr.cpp, DOMString.cpp, and
> DTEElementDecl.cpp).
>
> I'm very out-of-date on Sun systems - so need some pointers.  Our
> environment is:
>
> From 'uname': version 5.7, sparc SUNW,Ultra-4
> The gcc/g++ versions are 2.8.1
>
> I had to load 'gmake' and 'autoconf'.  Running 'runConfigure' with:
>  -p solaris -c gcc -x g++ -minmen -nfileonly -tnative
>
> Any help greatly appreciated!
>
> Dave Mansfield
>
> Are sustainable advantages possible in this age of perpetual  change and
> competition?
>
>
> ---------------------------------------------------------------------
> In case of troubles, e-mail:     webmaster@xml.apache.org
> To unsubscribe, e-mail:          general-unsubscribe@xml.apache.org
> For additional commands, e-mail: general-help@xml.apache.org
>
>


Mime
View raw message