xml-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Scott Boag/CAM/Lotus" <Scott_B...@lotus.com>
Subject Re: xalan
Date Tue, 13 Jun 2000 18:15:20 GMT

Sounds like you don't have Xerces on your class path.

-scott




                                                                                         
                         
                    John Moylan                                                          
                         
                    <john@nua-tec        To:     general@xml.apache.org               
                            
                    h.com>               cc:     (bcc: Scott Boag/CAM/Lotus)          
                            
                    Sent by:             Subject:     xalan                              
                         
                    root@lotus.lo                                                        
                         
                    tus.com                                                              
                         
                                                                                         
                         
                                                                                         
                         
                    06/13/2000                                                           
                         
                    02:05 PM                                                             
                         
                    Please                                                               
                         
                    respond to                                                           
                         
                    general                                                              
                         
                                                                                         
                         
                                                                                         
                         



I'm trying to set up xalan, and run some of the samples but I'm not
having a very good time of it,
Undefined classes everywhere,eg

running :
java SimpleTransform


results in :
java.lang.NoClassDefFoundError: org/xml/sax/ext/LexicalHandler
etc


 I've been downloading classes for SAX and
DOM and extending my classpath, but the list of unfound classes is
getting bigger and bigger.

Anyone got some pointers?


TIA,
John

---------------------------------------------------------------------
In case of troubles, e-mail:     webmaster@xml.apache.org
To unsubscribe, e-mail:          general-unsubscribe@xml.apache.org
For additional commands, e-mail: general-help@xml.apache.org






Mime
View raw message