xml-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Britta Schüle <britta.schu...@ixos.de>
Subject run time error with xalan_1_0_1
Date Tue, 23 May 2000 11:39:00 GMT
Hi folks,

trying to use xalan for the first time, so I don't know whether you already
had heaps of questions like this! ; ) My code compiles fine, but when I'm
running the app, I get the following exception:
java.lang.NoSuchMethodError: org.apache.xerces.framework.XMLParser: method
setSendCharDataAsCharArray(Z)V not found
	at org.apache.xalan.xpath.dtm.DTM.<init>(DTM.java:271)
	at org.apache.xalan.xpath.dtm.DTMLiaison.parse(DTMLiaison.java:197)
	at org.apache.xalan.xslt.XSLTEngineImpl.process(Compiled Code)
	at Main.transform(Main.java:33)
	at Main.<init>(Main.java:21)
I'm running xalan_1_0_1 with xerces-1_0_3 included in the xalan package, but
have tried using xerces-1_0_4 as well with the same result.
Anyone got a clue as to what that refers to?

Cheers, Britta

Britta Schüle
MSc Software Engineering
Product Development 1

IXOS Software AG
  Technopark Neukeferloh     
  Bretonischer Ring 12
  D-85630 Grasbrunn/München
  Phone: (+49)-(89)-4629-1889
  Fax: (+49)-(89)-4629-331889
  World Wide Web:

View raw message