xml-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Pier P. Fumagalli" <p...@apache.org>
Subject Re: WinCVS Woes
Date Wed, 26 Apr 2000 23:24:13 GMT
The problem seems to be with SecureCRT... Be sure to have SecureCRT
version 2.4.x (any patchlevel is fine!), BUT NOT THE 3.0.x... It's
buggy.

	Pier

Mike Pogue wrote:
> 
> If it helps, I'm on Win2000, using WinCVS 1.1b7, and it works fine.
> I also use SecureCRT 2.4.0.1.  I have heard that some other versions
> of SecureCRT are unreliable (it is version dependent).
> 
> I have also done it both Socks-ified and not, using SocksCAP.
> 
> Mike
> 
> Scott Boag/CAM/Lotus wrote:
> >
> > I am having nasty problems lately trying to update from the xalan CVS.  If
> > I try to update any directory of any size, it just sits there.  I have both
> > 1.0.6 and 1.1b12 of WinCVS (+ SecureCRT), with the same results.  Smaller
> > directories work fine.  The problem is worse when I'm at home on my ISDN
> > line.  The problem started happening when I changed machines and started
> > using Windows 2000... so I suspect it's some configuration problem on my
> > side.  But I wanted to double check to see if other's might be having
> > similar problems.  Does anyone have any bright suggestions on how I go
> > about debugging the problem?

-- 
----------------------------------------------------------------------
pier: stable structure erected over water to allow docking of seacraft
<mailto:pier@betaversion.org>      <http://www.betaversion.org/~pier/>
----------------------------------------------------------------------

Mime
View raw message