Tim,

Tim Williams <williamstw@gmail.com> wrote on 12/16/2009 07:18:02 PM:

> Without all the initial output from the build it's tough to say, but I
> wonder if you've run into a plugin version problem[1].  Would it be
> much trouble to upgrade to 0.8?  I have no clue whether this would
> work or not with a 0.7 instance, but if you can't just upgrade, you
> might try adding a 0.1 extension to the pdf plugin - though, honestly,
> I haven't seen that error before in an instance like that.

0.8 (which I tried first) didn't work for me either, so gave 0.7 a spin because it was listed in the build instructions for the site. David's suggestion to turn off PDF generation did the trick.

> --tim
>
> [1] - http://forrest.apache.org/docs_0_80/faq.html#older-plugins


Thanks.

Michael Glavassevich
XML Parser Development
IBM Toronto Lab
E-mail: mrglavas@ca.ibm.com

E-mail: mrglavas@apache.org