Thanks, Michael, very helpful ... but, just thought of another question.

> The effort is to release compatible versions of the SAX, DOM and JAXP
> APIs. xml-commons-externals 1.3.x should match what the JAXP 1.3 (which is
> included in Java 5) spec requires. It also contains additional interfaces
> which aren't required in the JRE.

I just noticed a JAXP 1.4, that is in Java 6. So .... any plans/thoughts about there being an
xml-comons-externals 1.4? Which, presumably some future version of Xerces might need?
Or ... what? Such as, is the hope/plan that JAXP 1.4 itself will suffice?