xml-commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Holliday, Donald B. (LNG-CSP)" <Donald.Holli...@lexisnexis.com>
Subject Re: Resolver 1.1 JRE compatibility
Date Wed, 07 Jan 2004 23:38:48 GMT
I would like to use the resolver with 1.2.2 and later.

What does "recent" mean?  Do you know where I can find documentation for
which versions of the JRE Cocoon and Forrest are certified against?

Do you know where I can find documentation on which version of SDK resolver
1.1 is compiled with and which versions of the JRE it is tested against?

Thanks,

Donald Holliday



-----Original Message-----
From: David Crossley [mailto:crossley@indexgeo.com.au]
Sent: Tuesday, January 06, 2004 6:42 PM
To: commons-dev@xml.apache.org
Subject: Re: Resolver 1.1 JRE compatibility


Holliday, Donald B. (LNG-CSP) wrote:
> With which versions of the JRE is Resolver 1.1 compatible?

The Apache Cocoon and Apache Forrest projects use the
Resolver-1.1 and ensure that it works for all recent JVMs.
Personally i use it with Linux-Blackdown-1.4.1 and 1.3.1

What version are you interested in?

--David

Mime
View raw message