xml-commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gary L Peskin <ga...@firstech.com>
Subject Re: xml-commons JAXP FindFactory class requires JDK 1.2+ to compile?
Date Thu, 14 Jun 2001 23:27:31 GMT
I don't know if this is an issue for anyone else but optimization level
40 under IBM OS/400 tries to preload all referenced classes.  This could
be a problem for those running under 1.1.  They'd have to specify a
lower optimization level which is not usually the norm.

Gary

Edwin Goei wrote:
> 
> cmanolache@yahoo.com wrote:
> >
> > There is a workaround in xml-xalan's version of jaxp, using reflection,
> > you could use that if requiring JDK1.2 to compile is too much.
> 
> So who requires compilation with JDK 1.1?  What's wrong with compiling
> with Java 2 and distributing the jar files?
> 
> -Edwin

Mime
View raw message