xerces-j-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Weston, Steven" <Steven.Wes...@compuware.com>
Subject RE: Xerces 2.9 parser usage from above
Date Fri, 18 Jan 2008 16:17:58 GMT

I used the deprecated build process to create a single xerces.jar file
from the 2.9 components (per the instructions on the apache site).  It
was our understanding that this should be a straight replacement for the
older 1.4.x xerces parser, but we are getting the errors mentioned in my
previous post during the build of our application.  I even tried
including the five different jar files (including all five of them in my
classpath via my IDE (Eclipse)), but the error persisted.

The contents of this e-mail are intended for the named addressee only. It contains information
that may be confidential. Unless you are the named addressee or an authorized designee, you
may not copy or use it, or disclose it to anyone else. If you received it in error please
notify us immediately and then destroy it.

View raw message