xerces-j-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Neeraj Bajaj <Neeraj.Ba...@Sun.COM>
Subject Re: Patch for bug 19211
Date Tue, 29 Apr 2003 11:35:07 GMT
Hi Elena,
	
	I was able to reproduce this bug. This bug occurs when an instance document references to
an entity which doesn't have any content. This bug is reproduced when 'defer-node expansion'
feature is set to true and 'create-entity-ref-node' feature is set to false. I believe you
might not have set the second feature to 'false'. 
		As a result of this bug subtree of the XML document is gone.  Please let me know if you
are not able to reproduce the problem.

Thanks,
Neeraj


----- Original Message -----
From: Elena Litani <elitani@ca.ibm.com>
Date: Thursday, April 24, 2003 2:13 pm
Subject: Re: Patch for bug 19211

> Hi Venu, 
> 
> "K. Venugopal" wrote:
> >     Please find patch for bug 19211 attached .
> 
> I can't reproduce the bug you've reported: I've modified the sample 
> XMLdocument, defining external entity 'familytree' with empty 
> content and
> using XMLSerializer to serialize the document or dom.Count. 
> 
> Please, provide a sample code to reporduce the problem.
> 
> Thank you,
> -- 
> Elena Litani / IBM Toronto
> 
> --------------------------------------------------------------------
> -
> To unsubscribe, e-mail: xerces-j-dev-unsubscribe@xml.apache.org
> For additional commands, e-mail: xerces-j-dev-help@xml.apache.org
> 
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: xerces-j-dev-unsubscribe@xml.apache.org
For additional commands, e-mail: xerces-j-dev-help@xml.apache.org


Mime
View raw message