xerces-j-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 4650] New: - Document.getElementById does not work in beta3
Date Mon, 05 Nov 2001 20:34:13 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=4650>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=4650

Document.getElementById does not work in beta3

           Summary: Document.getElementById does not work in beta3
           Product: Xerces2-J
           Version: 2.0.0 [beta 2]
          Platform: PC
        OS/Version: Windows NT/2K
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: DTD
        AssignedTo: xerces-j-dev@xml.apache.org
        ReportedBy: peter_finch@mentor.com


I have tried using both schema and DTD to identify an attribute as an ID 
attribute.  In neither case do they register with the Document.  The 
Document.getElementById method always returns null.  I have only tried this with 
beta 3.

For relevant schema, see Bug #3270 on Xerces-1.

---------------------------------------------------------------------
To unsubscribe, e-mail: xerces-j-dev-unsubscribe@xml.apache.org
For additional commands, e-mail: xerces-j-dev-help@xml.apache.org


Mime
View raw message