xerces-c-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Boris Kolpackov <bo...@codesynthesis.com>
Subject Re: Unresolved symbol on HP-UX 11.11
Date Wed, 09 Jul 2008 13:51:47 GMT
Hi John,

John Smith <mrs123@gmail.com> writes:

> I tried to build Xerces-C++ configuring it with "./runConfigure -p
> hp-11 -c gcc -x g++" but i get exactly the same error as above:
> [...]
> Any other ideas?

The fact that you get exactly the same error when building
Xerces-C++ with aCC and gcc means that something is not right
with your Xerces-C++ build. Perhaps there were object files
left from the previous build (did you run gmake clean)?

I suggest that you try a clean rebuild and make sure that
both your application and Xerces-C++ are built with gcc
and that you actually link (both when building your
application and at runtime) to the version of Xerces-C++
library that you built with gcc.


Boris Kolpackov, Code Synthesis Tools   http://codesynthesis.com/~boris/blog
Open source XML data binding for C++:   http://codesynthesis.com/products/xsd
Mobile/embedded validating XML parsing: http://codesynthesis.com/products/xsde

View raw message