www-repository mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marshall Schor <sc...@apache.org>
Subject Re: Something went wrong with release candidate
Date Fri, 19 Dec 2014 18:42:57 GMT
a bit more info - if I log in and cut/paste the url below it gives a Nexus error
saying that staging of this is not yet started...

<nexus-error>
  <errors>
    <error>
      <id>*</id>
      <msg>
        Staging of Repository within profile ID='3e133f12a994a' is not yet started!
      </msg>
    </error>
  </errors>
</nexus-error>

-Marshall
On 12/19/2014 12:15 PM, Marshall Schor wrote:
> Ran our normal release process, and saw normal messages about uploading
> artifacts to the repository.apache.org staging repo.  Here's one such msg:
>
> [INFO] Uploading:
> https://repository.apache.org/service/local/staging/deploy/maven2/org/apache/uima/uimaj-json/2.7.0/uimaj-json-2.7.0-sources.jar.asc
> [INFO] 851/851 B
> [INFO]
> [INFO] Uploaded:
> https://repository.apache.org/service/local/staging/deploy/maven2/org/apache/uima/uimaj-json/2.7.0/uimaj-json-2.7.0-sources.jar.asc
> (851 B at 2
> .3
> KB/sec)                                                                             
                                                                       
>
>
> This was done yesterday evening around 6 pm US Eastern Standard time.
>
> Today I went to "close" the staging repository, and there's no entry for me to
> close.
> I had always seen a UIMA entry after doing our release process, but now there is
> none at https://repository.apache.org
>
> Any ideas?
>
> -Marshall Schor (Apache UIMA project)
>
>


Mime
View raw message