www-repository mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dennis Lundberg <denn...@apache.org>
Subject Re: repository.apache.org is unresponsive
Date Thu, 21 Aug 2014 17:31:02 GMT
Hi again,

The server is responsive again. Thank you for that.

I'm still having problems though. While trying to release the staging
repository orgapachecreadur-1001 at
https://repository.apache.org/content/repositories/orgapachecreadur-1001/
Nexus complains that the signature and checksum validation fails. This
is on the Activity tab under Activities/release. However if you look
under Activities/close you can see that the same validations
succeeded. Can this be related to the hardware switch in any way,
which AFAICT occurred after the staging repo was closed but before I
tried to release it?


On Thu, Aug 21, 2014 at 6:00 PM, Dennis Lundberg <dennisl@apache.org> wrote:
> Hi,
>
> Depending on which part I try to access I get one of these failures:
> - 503 Service Temporarily Unavailable (accessing a repository under /content/)
> - 502 Proxy Error (accessing a repository under /content/)
> - 500 Server Error (trying to release the repository
> orgapachecreadur-1001 from staging)
>
> I had a look at monitoring.apache.org, but it also gives an error message:
>
> "nagiosDataNotUpToDate: NDOMy: NDO data to old (Backend ndomy_1)
> NDO claims that Nagios did no status Update for more than "180"
> seconds. Make sure that Nagios and ndo2db are running"
>
> Let me know if you need additional details.
>
> --
> Dennis Lundberg



-- 
Dennis Lundberg

Mime
View raw message