www-repository mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brian Fox <bri...@sonatype.com>
Subject Re: Failed to deploy artifacts
Date Wed, 12 Dec 2012 02:57:16 GMT
You weren't part of the onami group. (incubator projects aren't
maintained in ldap so it requires manual intervention in Nexus at
times).

It should work now.

On Tue, Dec 11, 2012 at 6:01 PM, Simone Tripodi
<simonetripodi@apache.org> wrote:
> Hi all repository guys,
>
> looks like while deploying Onami parent on Nexus, I got an Unauthorized error:
>
>     [INFO] --- maven-deploy-plugin:2.7:deploy (default-deploy) @
> org.apache.onami.parent ---
>     Uploading: https://repository.apache.org/service/local/staging/deploy/maven2/org/apache/onami/org.apache.onami.parent/1-incubating/org.apache.onami.parent-1-incubating.pom
>     [INFO] ------------------------------------------------------------------------
>     [INFO] BUILD FAILURE
>     [INFO] ------------------------------------------------------------------------
>     [INFO] Total time: 5.844s
>     [INFO] Finished at: Tue Dec 11 23:37:49 CET 2012
>     [INFO] Final Memory: 22M/2031M
>     [INFO] ------------------------------------------------------------------------
>     [ERROR] Failed to execute goal
> org.apache.maven.plugins:maven-deploy-plugin:2.7:deploy
> (default-deploy) on project org.apache.onami.parent: Failed to deploy
> artifacts: Could not transfer artifact
> org.apache.onami:org.apache.onami.parent:pom:1-incubating from/to
> apache.releases.https
> (https://repository.apache.org/service/local/staging/deploy/maven2):
> Failed to transfer file:
> https://repository.apache.org/service/local/staging/deploy/maven2/org/apache/onami/org.apache.onami.parent/1-incubating/org.apache.onami.parent-1-incubating.pom.
> Return code is: 401, ReasonPhrase:Unauthorized. -> [Help 1]
>     [ERROR]
>
> I reset the encrypted password to access to Nexus but without any
> success; if I try to login via the web UI, I can access to staging
> repos.
>
> Do you have any hint on why I cannot deploy?
> Many thanks in advance, all the best,
> -Simo
>
> http://people.apache.org/~simonetripodi/
> http://simonetripodi.livejournal.com/
> http://twitter.com/simonetripodi
> http://www.99soft.org/

Mime
View raw message