www-repository mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brian Demers <bdem...@sonatype.com>
Subject Re: [Nexus] Upload of pom and jars without using Maven to re-create them
Date Wed, 09 Mar 2011 14:34:02 GMT
Come to find out we ran out of disk.  I'll setup some monitoring (like
a good admin) so we don't run into this problem again.
If anyone is still seeing any problems please let me know.


On Tue, Mar 8, 2011 at 4:04 PM, sebb <sebbaz@gmail.com> wrote:
> I want to upload the commons-daemon 1.0.5 jars from the binary
> release, as the Maven files were not uploaded at the time.
>
> I extracted the jars (binary, source, javadoc) and pom, createdt the
> associated hashes and sigs, and I'd now like to upload them to a
> staging directory.
>
> However Nexus does not seem to make this easy or even possible.
>
> I tried creating a bundle using repository:bundle-pack (having first
> copied the files to my local repo), however Nexus appears to have hung
> trying to upload the bundle. The blue uploading bar is still going
> after about 5 minutes.
>
> Previously I tried uploading individual artifacts but that was not successful.
> It does not help that the artifacts window is so small that one can
> only see about 3 lines without scrolling.
> But it's also no clear whether one has to upload hashes or not, and I
> kept getting messages about duplicate artifacts and incorrect MD5 and
> sigs.
>
> Has anyone successfully uploaded ?
>

Mime
View raw message