www-repository mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andreas Veithen <andreas.veit...@gmail.com>
Subject Re: Nexus issue causing Hudson builds to fail?
Date Wed, 05 Jan 2011 07:30:17 GMT
The issue still occurs after the outage yesterday.

Andreas

On Tue, Jan 4, 2011 at 20:51, Andreas Veithen <andreas.veithen@gmail.com> wrote:
> All the builds I am actively managing (except those that don't deploy
> to Nexus) are impacted, although some builds occasionally succeed.
> These are the jobs or job groups:
>
> https://hudson.apache.org/hudson/view/A-F/view/Axis2/
> https://hudson.apache.org/hudson/view/S-Z/view/WS/job/ws-axiom-trunk/
>
> Example of a recent failure (502 return code):
>
> https://hudson.apache.org/hudson/view/S-Z/view/WS/job/ws-axiom-trunk/319/console
>
> Thanks for looking into this,
>
> Andreas
>
> On Tue, Jan 4, 2011 at 20:29, Brian Demers <bdemers@sonatype.com> wrote:
>>
>> Is this a public build? Can I get a link to the logs ?  I assume you are
>> deploying to repository.apache.org (RAO).
>> Currently the zone that RAO runs on is down, the apache infra guys are
>> looking into it.
>>
>>
>> On Mon, Jan 3, 2011 at 2:42 PM, Andreas Veithen <andreas.veithen@gmail.com>
>> wrote:
>>>
>>> Hi,
>>>
>>> I have a couple of build jobs on Hudson that are failing (since
>>> yesterday) because uploading to Nexus takes a huge amount of time or
>>> ends with a 502 error. Is there currently an issue with Nexus?
>>>
>>> Andreas
>>
>>
>

Mime
View raw message