www-repository mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brian Demers <bdem...@sonatype.com>
Subject Re: Problems uploading bundle to Sonatype (was: "no subject")
Date Tue, 07 Dec 2010 17:21:12 GMT
That was easier then I thought.  The pom contains @VERSION@,  and it should
be 2.0.



On Tue, Dec 7, 2010 at 12:18 PM, Brian Demers <bdemers@sonatype.com> wrote:

> i will take a look
>
>
> On Tue, Dec 7, 2010 at 9:53 AM, <gk_brown@verizon.net> wrote:
>
>> FYI, the subject of this message was supposed to be "Problems uploading
>> bundle to Sonatype". Not sure why it came through as "no subject".
>> Greg
>>
>> Dec 7, 2010 09:50:33 AM, repository@apache.org wrote:
>>
>> ===========================================
>>
>> Problems uploading bundle to Sonatype
>> MIME-Version: 1.0
>> Content-Type: text/plain; charset=UTF-8
>> Content-Transfer-Encoding: 7bit
>> X-Originating-IP: [137.254.4.9]
>>
>> Hi,
>>
>> The Pivot team is getting ready to release Apache Pivot 2.0, and we are
>> having trouble uploading our generated Maven bundles to the repository
>> manager at https://repository.apache.org. The bundles are located here:
>>
>> http://people.apache.org/~tvolkert/maven/pivot/v2.0/
>>
>> When I try to upload the root bundle (pivot-2.0-bundle.jar), I get the
>> following error:
>>
>> Artifact upload failed.
>> [pivot-2.0.pom.sha1, pivot-2.0.pom.asc] are invalid maven artifacts
>>
>> Your help would be very much appreciated in resolving this issue.
>>
>> Thanks,
>> Greg
>>
>
>

Mime
View raw message