www-repository mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brian Fox <bri...@sonatype.com>
Subject Re: Problem promoting release
Date Thu, 24 Dec 2009 01:13:36 GMT
Ok, I've identified the issue. There was an exclusion intended to
prevent snapshots coming through the rsync and it was ensnaring your
2009 version number. Everything should be synced now.

On Wed, Dec 23, 2009 at 7:07 PM, Brian Fox <brianf@infinity.nu> wrote:
> Ugh. I've seen this happen randomly a few times where rsync only pulls
> down the folder but none of the files inside it.
>
> On Wed, Dec 23, 2009 at 3:45 PM, Gert Vanthienen
> <gert.vanthienen@gmail.com> wrote:
>> L.S.,
>>
>> This morning (about 15 hours ago) I promoted a few staging
>> repositories.  The promotion itself seems to be OK when I only look at
>> Nexus, but there seems to be problem copying the artifacts to central
>> repo.  The artifacts being released can be found in
>> https://repository.apache.org/index.html#nexus-search;metadata~version~equal~2009.02
>>
>> When looking in central repo, it looks like the necessary folders have
>> been created but the artifacts themselves are not there, e.g. look at
>> http://repo2.maven.org/maven2/org/apache/servicemix/servicemix-camel/2009.02/
>>
>> Can someone give the sync'ing process a little nudge?
>>
>> Thanks,
>>
>> Gert Vanthienen
>> ------------------------
>> Open Source SOA: http://fusesource.com
>> Blog: http://gertvanthienen.blogspot.com/
>>
>

Mime
View raw message