www-repository mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brian Fox <bri...@infinity.nu>
Subject Re: nexus 401
Date Wed, 27 May 2009 05:08:53 GMT
Right. There are no privs in the system for that project. File an infra jira
for the project and i'll migrate it over for you.

On Tue, May 26, 2009 at 9:22 PM, David Blevins <david.blevins@visi.com>wrote:

> How about staging a release?  Same deal?
>
>
> On May 26, 2009, at 9:09 PM, Brian Fox wrote:
>
>  Xbean isn't configured on repository.apache.org, thus you don't have
>> permission to deploy snapshots of org.apache.xbean there.
>>
>> On Tue, May 26, 2009 at 8:14 PM, David Blevins <david.blevins@visi.com>
>> wrote:
>> Need an assist.  Getting a 401 from nexus trying to deploy some xbean
>> snapshots.  The user and pass in my settings.xml looks fine.
>>
>> [INFO] Retrieving previous build number from apache.snapshots.https
>> [INFO] repository metadata for: 'snapshot
>> org.apache.xbean:xbean:3.6-SNAPSHOT' could not be found on repository:
>> apache.snapshots.https, so will be created
>> Uploading:
>> https://repository.apache.org/content/repositories/snapshots/org/apache/xbean/xbean/3.6-SNAPSHOT/xbean-3.6-20090527.030719-1.pom
>> 18K uploaded
>> [INFO]
>> ------------------------------------------------------------------------
>> [ERROR] BUILD ERROR
>> [INFO]
>> ------------------------------------------------------------------------
>> [INFO] Error deploying artifact: Failed to transfer file:
>> https://repository.apache.org/content/repositories/snapshots/org/apache/xbean/xbean/3.6-SNAPSHOT/xbean-3.6-20090527.030719-1.pom.
>> Return code is: 401
>>
>>
>> Googling "nexus 401" doesn't turn up much.
>>
>> -David
>>
>>
>>
>

Mime
View raw message