www-repository mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jason Dillon <ja...@planet57.com>
Subject Re: no selenium files?
Date Tue, 30 Oct 2007 23:18:32 GMT
Why must they be in central?  Seems to work fine w/o them there.  But  
I have no objection to having them in central as long as they are  
kept in sync with the openqa repo.

--jason


On Oct 30, 2007, at 10:24 AM, Carlos Sanchez wrote:

> if there are things in central that use selenium then selenium must be
> in central
> Jason Dillon?
>
> On 10/30/07, Wendy Smoak <wsmoak@gmail.com> wrote:
>> On 10/30/07, Steve Loughran <steve.loughran@gmail.com> wrote:
>>
>>> I note that there are even geronimo and maven plugins that use
>>> selenium, such as this one
>>> http://mvnrepository.com/artifact/org.codehaus.mojo/selenium- 
>>> maven-plugin/1.0-beta-2
>>>
>>> but when I look at the org.openqa bit of the artifact graph, it  
>>> is 404:
>>> http://repo1.maven.org/maven2/org/openqa
>>
>> We also use Selenium for the MyFaces Tomahawk examples...
>> http://svn.apache.org/repos/asf/myfaces/tomahawk/trunk/examples/ 
>> pom.xml
>>
>> Looks like the files are only in the OpenQA repository, so you  
>> have to add:
>>             <repositories>
>>                 <repository>
>>                     <id>OpenQA</id>
>>                     <url>http://maven.openqa.org</url>
>>                 </repository>
>>             </repositories>
>>
>> Intentional?  I don't know... the OpenQA folks would have to get
>> involved in syncing that repo to central.
>>
>> --
>> Wendy
>>
>
>
> -- 
> I could give you my word as a Spaniard.
> No good. I've known too many Spaniards.
>                              -- The Princess Bride


Mime
View raw message