www-repository mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Arnaud HERITIER" <aherit...@gmail.com>
Subject Re: Problem with JCS in the maven 1 repository
Date Thu, 21 Jun 2007 19:59:02 GMT
You don't have to publish them twice. Only in the m1 or the m2 repo.
to fix that I think that carlos can remove them from the m1 repo to be sure
to use only the rewritting rules ?

Arnaud

On 21/06/07, Henning Schmiedehausen <henning@apache.org> wrote:
>
> Hi guys,
>
> I know, I know, we screwed up a bit when putting JCS onto the
> repositories, but it seems to be needlessly hard punished. :-)
>
> The JCS files in the maven-1 repository located at
> http://repo1.maven.org/maven/jcs/jars/
>
> *seem* to be present but in fact they are not. If you click on a link to
> a file, there is a "Not found" error from the server.
>
> Also Thomas (Vandahl) pointed out to me, that in the health report, the
> JCS project.xml file is complained about to contain a bad tag
> (<aspectSourceDirectories />) , even though Thomas said that he removed
> that tag before uploading. The only pom that I can see with that problem
> might be at http://repo1.maven.org/maven/jcs/poms/jcs-1.3.pom but again
> no dice; the file simply is not there.
>
> What can we do to clear this up? Upload again? Or must you do some magic
> to the repository that the files show up correctly?
>
> Any help appreciated. BTW: The maven-2 files at
> http://repo1.maven.org/maven2/org/apache/jcs/ are all fine.
>
>         Best regards
>                 Henning
>
>
>
>


-- 
..........................................................
Arnaud HERITIER
..........................................................
OCTO Technology - aheritier@octo.com
www.octo.com | blog.octo.com
..........................................................
ASF - aheritier@apache.org
www.apache.org | maven.apache.org
...........................................................

Mime
View raw message