www-repository mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Steve Loughran" <steve.lough...@gmail.com>
Subject bad version MD in commons-dbutils
Date Fri, 24 Nov 2006 15:20:18 GMT
It is meant to be 1.0:
http://www.ibiblio.org/maven2/commons-dbutils/commons-dbutils/1.0/commons-dbutils-1.0.pom

but as well as declaring its dependency on junit as non optional
(sigh), its declared version is 1.0-RC1

I dont know what m1/m2 does with this, but Ivy refuses to touch the
file on account of its inconsistencies.

Either there's an artifact that's been accidentally pre-released, or
the wrong version tag is in the MD.

-steve

Mime
View raw message