www-mirrors mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gav...." <brightoncomput...@brightontown.com.au>
Subject RE: New Mirror
Date Thu, 13 Sep 2007 11:25:31 GMT
Hi Myat,

 

Could be one of  a number of things.

More than likely your main httpd.conf file has settings preventing some of
the configuration from over-riding what you

have in the .htaccess file.

 

Can you not get access to the httpd.conf file and stick this <directory/>
config in there instead of a .htaccess file.

 

If you insist on using a .htaccess file and it is in the mirror folder, then
you wont need the full path on the first line,

change it to <Directory />

 

As I say, you'll need to check the override options in the main httpd.conf
file in case directives in this block are

not being allowed.

 

Gav.

 

  _____  

From: Apache Mirror Contact [mailto:contact@apache.mggugu.net] 
Sent: Thursday, 13 September 2007 6:38 PM
To: mirrors@apache.org; brightoncomputers@brightontown.com.au
Subject: RE: New Mirror

 

Hi Gav,

 

Can you please check the following config? B'coz when I add it to .htaccess
of the mirror folder I get a 500 error.

 

<Directory /path/to/mirror>

  IndexOptions FancyIndexing NameWidth=* FoldersFirst \

     ScanHTMLTitles DescriptionWidth=*

  HeaderName HEADER.html

  ReadmeName README.html

  AllowOverride FileInfo Indexes

  Options Indexes SymLinksIfOwnerMatch

</Directory>

 

Regards,

Myat

 

From: Gav.... [mailto:brightoncomputers@brightontown.com.au] 
Sent: Thursday, 13 September, 2007 6:06 PM
To: mirrors@apache.org
Subject: RE: New Mirror

 

Hi Myat,

 

I usually add Mirrors every 2 to 3 weeks, but can vary.

 

I have commented on the issue and will add it once done.

 

Thanks

 

Gav.

 

  _____  

From: Apache Mirror Contact [mailto:contact@apache.mggugu.net] 
Sent: Thursday, 13 September 2007 5:08 PM
To: mirrors@apache.org
Subject: New Mirror

 

I've submitted my recently set-up mirror but it still doesn't seem to be in
the list. Did I leave anything behind? I've submitted the details in the
Issue Tracker at https://issues.apache.org/jira/browse/INFRA-1357

 

Regards,

Myat

 


Mime
View raw message