www-mirrors mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sascha E. Pollok" <mirror-apa...@iphh.net>
Subject Re: Apache mirrors updated *Solved*
Date Wed, 01 Nov 2006 10:02:18 GMT
> > > > > The logo will only show if you are selected as the "preferred" mirror
> > > > > for that download.  So keep hitting refresh until your mirror comes
> > > > > out on top, then you should see it.
> > > >
> > > > I know. I see company logos for other mirrors but not for
> > > > ours. I compared the HTML source but can't find a logo-reference
> > > > after <div class="section-content">. I don't think this is a
> > > > problem on my side being blind or whatever :-)
> > >
> > > Ok, you're right.  My fault.  It should work by tomorrow.
> >
> > Thanks. So I guess the fact that the logo is showing when selecting the
> > mirror at e.g. http://httpd.apache.org/download.cgi but NOT on
> > http://www.apache.org/dyn/closer.cgi is just a matter of time?
>
> As an add on: the logo is shown by closer.cgi when selecting for a
> specific project like in http://www.apache.org/dyn/closer.cgi/lucene/java/
> but not when linked from www.apache.org main-page to closer.cgi (w/o
> project).
>
> Having the logo on-site is not that important but I thought it might
> be a bug or whatever in closer.cgi or something else far beyond my
> scope ;-)

Damn. Now it is showing. Maybe it was indeed a matter of time.
Sorry for the list-traffic folks!

Buh-bye
Sascha

Mime
View raw message