www-mirrors mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Eugene <i...@intissite.com>
Subject Re: Please add our mirror to the list of your mirrors
Date Wed, 14 Jan 2004 14:26:22 GMT
We have fixed all the problems. Our mirror is ready.

URL of mirror: http://apache.intissite.com 
Country where the mirror is located : US
Contact email address : info@intissite.com
Update frequency : every 6 hours
Approximate bandwidth : OC3
I have followed the recommended configuration for my mirror (yes/no) :Yes

 Thank you very much for your help.



----- Original Message ----- 

From: "Sascha Pietrowski" <sascha@systemhaus-pietro.de>
To: <mirrors@apache.org>
Sent: Friday, January 09, 2004 1:33 PM
Subject: AW: Please add our mirror to the list of your mirrors


> 
> 
> -----Ursprungliche Nachricht-----
> Von: Erik Abele [mailto:erik@codefaktor.de]
> Gesendet: Freitag, 9. Januar 2004 19:19
> An: mirrors@apache.org
> Betreff: Re: Please add our mirror to the list of your mirrors
> 
> 
> On 09.01.2004, at 01:06, Eugene wrote:
> 
> > It looks like some files after rsync came from your site with execute
> > permission.
> 
> Right, there are some files with the executable bit set but that 
> shouldn't be the problem, e.g. the following file can be retrieved from 
> your mirror without any problems:
> 
> -rwxrwxr-x    1    user    group    690301 Mar 6 2003 
> ./avalon/framework/v4.1.4/Avalon-4.1.4-src.zip
> 
> curl --head 
> apache.intissite.com/avalon/framework/v4.1.4/Avalon-4.1.4-src.zip
> HTTP/1.1 200 OK
> ...
> 
> > We have 2 options:
> > 1. We do change permissions on those files in our mirror
> > OR
> > 2. You will change it on your end
> >
> > We are ready to do it on our end.  What do you think?
> 
> As said, the executable bit isn't the problem. There's no need to take 
> any action (but if it fixes the issues I won't stop you in doing so).
> 
> The problem is with the symlinks. For example the file 
> http://apache.intissite.com/ant/ant-current-bin.zip is a symlink to 
> http://apache.intissite.com/ant/binaries/apache-ant-1.6.0-bin.zip
> 
> Requesting the symlink results in a 403 error whereas requesting the 
> link target itself succeeds. This leads me back to the assumption that 
> something with the 'Options SymLinksIfOwnerMatch' directive is not 
> working as expected.
> 
> Hope this helps...
> 
> Cheers,
> Erik
> 
> > Thank you very much.
> 
> 



Mime
View raw message