www-jcp-open mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Justin Erenkrantz" <jus...@erenkrantz.com>
Subject Re: JSR-311 update
Date Tue, 13 Mar 2007 15:15:55 GMT
On 3/13/07, Geir Magnusson Jr. <geir@pobox.com> wrote:
> I'm was hoping they'd follow the convention set w/ java.util.logging
> and call it javas.xml.ws.resting or javax.xml.webservicing.resting

I thought we agreed on the JCP proposal that the API shouldn't have
'REST' in the name?  Not to mention that 'RESTful' is a complete joke.
 If nothing else, I hope to minimize such foolishness from the JSR.
-- justin

View raw message