www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Michael Wu (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (INFRA-12669) node.js 4 or newer version is required on builds.apache.org Jenkins cluster
Date Thu, 29 Sep 2016 07:37:20 GMT

    [ https://issues.apache.org/jira/browse/INFRA-12669?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15532047#comment-15532047
] 

Michael Wu commented on INFRA-12669:
------------------------------------

Daniel,

Don't know if it's possible, but it does blocking builds of eagle. Could you let me know the
situation, please? Thanks.

Michael

> node.js 4 or newer version is required on builds.apache.org Jenkins cluster
> ---------------------------------------------------------------------------
>
>                 Key: INFRA-12669
>                 URL: https://issues.apache.org/jira/browse/INFRA-12669
>             Project: Infrastructure
>          Issue Type: Task
>          Components: Jenkins
>            Reporter: Michael Wu
>            Assignee: Daniel Takamori
>            Priority: Blocker
>
> Hi Infra team,
> Recently, Apache Eagle (incubating) has Jenkins jobs built depending on Node.js 4 or
newer versions, but for a few days, they all fail because wrong node.js version residing on
some slaves (ubuntu-5, ubuntu-6). 
> They are all running on build.apache.org service.
> Could you please help upgrade node.js on all slaves to version 4 or newer than 4?
> Thanks.
> Michael



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message