www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Daniel Takamori (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (INFRA-12629) Install missing perl-LWP-Protocol-https in bb-win7
Date Wed, 28 Sep 2016 17:51:21 GMT

     [ https://issues.apache.org/jira/browse/INFRA-12629?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Daniel Takamori updated INFRA-12629:
------------------------------------
    Assignee: Daniel Takamori
      Status: Waiting for Infra  (was: Closed)

> Install missing perl-LWP-Protocol-https in bb-win7
> --------------------------------------------------
>
>                 Key: INFRA-12629
>                 URL: https://issues.apache.org/jira/browse/INFRA-12629
>             Project: Infrastructure
>          Issue Type: Task
>          Components: Buildbot
>            Reporter: Ariel Constenla-Haile
>            Assignee: Daniel Takamori
>
> Build aoo-w741x on bb-win7 is failing due to a missing Perl module:
> https://ci.apache.org/builders/aoo-w741x/builds/3/steps/configure/logs/stdio
> checking for required Perl modules... configure: error: 
>     The missing Perl modules are:  LWP::Protocol::https
>     Install them with your package manager (the name of the package depends on your system);
>     or, as last resort, run the following command as superuser/administrator: "cpan -i
 LWP::Protocol::https"
> It would be better not to follow the advice in configure, do not use cpan, instead use
cygwin's setup-x86.exe as detailed here https://wiki.openoffice.org/wiki/Documentation/Building_Guide_AOO#General_Build_Requirements
> The name of the package containing LWP::Protocol::https is perl-LWP-Protocol-https



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message