www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gavin (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (INFRA-12405) Maven versions are not available on all build machines
Date Fri, 12 Aug 2016 22:46:20 GMT

     [ https://issues.apache.org/jira/browse/INFRA-12405?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Gavin closed INFRA-12405.
-------------------------
    Resolution: Fixed

closing as fixed

> Maven versions are not available on all build machines
> ------------------------------------------------------
>
>                 Key: INFRA-12405
>                 URL: https://issues.apache.org/jira/browse/INFRA-12405
>             Project: Infrastructure
>          Issue Type: Bug
>          Components: Jenkins
>            Reporter: Maximilian Michels
>            Assignee: Gavin
>
> On Jenkins, we want to build with a specific Maven version. So we set the appropriate
Maven version through an environment variable.
> Then we change the PATH to load the specific maven version, like this:
> export PATH="$MAVEN_3_2_5_HOME/bin:$PATH"
> This stopped working and our Maven script can't find the Maven binaries anymore. Which
Maven versions are expected to be available on the build slaves?
> https://builds.apache.org/job/flink-snapshot-deployment/



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message