www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dominik Stadler (JIRA)" <j...@apache.org>
Subject [jira] [Created] (INFRA-12360) Please upgrade Ant to 1.9.5 or later on Jekins build slaves
Date Sun, 31 Jul 2016 21:17:20 GMT
Dominik Stadler created INFRA-12360:
---------------------------------------

             Summary: Please upgrade Ant to 1.9.5 or later on Jekins build slaves
                 Key: INFRA-12360
                 URL: https://issues.apache.org/jira/browse/INFRA-12360
             Project: Infrastructure
          Issue Type: Bug
          Components: Jenkins
            Reporter: Dominik Stadler
            Priority: Critical


We are trying to build Apache POI against JDK 9, but for this we need to use Ant 1.9.5 or
higher on the Jenkins build slaves due to the following bug-reports:

* https://bugs.openjdk.java.net/browse/JDK-8152533, should be fixed in b113, but still seems
to occur with 
* Ant 1.9.5 fixes this: https://bz.apache.org/bugzilla/show_bug.cgi?id=58271

See https://builds.apache.org/view/POI/job/POI-JDK9/ for the related failing build.

Also "Ant (latest)" could be updated to point to 1.9.7, which is the latest version of Ant
as of now.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message