www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chris Lambertus (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (INFRA-12232) Problem on Windows Slave for Building (https://builds.apache.org/job/maven-shared-windows)
Date Sun, 10 Jul 2016 16:16:11 GMT

     [ https://issues.apache.org/jira/browse/INFRA-12232?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Chris Lambertus updated INFRA-12232:
------------------------------------
    Status: Waiting for user  (was: Waiting for Infra)

Please try using the jdk titled 'latest1.6'


> Problem on Windows Slave for Building (https://builds.apache.org/job/maven-shared-windows)
> ------------------------------------------------------------------------------------------
>
>                 Key: INFRA-12232
>                 URL: https://issues.apache.org/jira/browse/INFRA-12232
>             Project: Infrastructure
>          Issue Type: Bug
>          Components: Jenkins
>            Reporter: Karl Heinz Marbaise
>
> Currently [one of our builds|https://builds.apache.org/job/maven-shared-windows/526/console]
which is trying to run on the slave {{windows-2012-1}} will fail, cause of the following:
> {code}
> slave\tools\hudson.tasks.Maven_MavenInstallation\Maven_3.0.5 F:\jenkins\jenkins-slave\slave.jar
f:\jenkins\jenkins-slave\maven3-interceptor.jar f:\jenkins\jenkins-slave\maven3-interceptor-commons.jar
55843
> ERROR: Failed to parse POMs
> java.io.IOException: Cannot run program "f:\jenkins\tools\java\latest-1.6-64/bin/java"
(in directory "f:\jenkins\jenkins-slave\workspace\maven-shared-windows"): CreateProcess error=2,
The system cannot find the file specified
> 	at java.lang.ProcessBuilder.start(Unknown Source)
> 	at hudson.Proc$LocalProc.<init>(Proc.java:244)
> 	at hudson.Proc$LocalProc.<init>(Proc.java:216)
> 	at hudson.Launcher$LocalLauncher.launch(Launcher.java:815)
> 	at hudson.Launcher$ProcStarter.start(Launcher.java:381)
> 	at hudson.Launcher$RemoteLaunchCallable.call(Launcher.java:1148)
> 	at hudson.Launcher$RemoteLaunchCallable.call(Launcher.java:1113)
> 	at hudson.remoting.UserRequest.perform(UserRequest.java:120)
> 	at hudson.remoting.UserRequest.perform(UserRequest.java:48)
> {code}
> Currently I have manually changed the configuration to only use {{windows1||windows2}}
nodes to get a running build.
> Can someone please check this.
> Many thanks in advance
> Kind regards
> Karl Heinz Marbaise



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message