www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gavin (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (INFRA-11976) Buildbot build gets stuck when uploading to master
Date Wed, 27 Jul 2016 03:17:20 GMT

    [ https://issues.apache.org/jira/browse/INFRA-11976?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15394992#comment-15394992
] 

Gavin commented on INFRA-11976:
-------------------------------

A few things I noticed.

1. The slaves run Ruby 1.9.3 and the json gem requires > 2.0
2. There is no jekyll on the slaves
3. the scala, java docs install fine, you move them from docs/target into docs/api
4. the upload files as there is no docs/target dir

many scenarios available I think to fix this, how would you like us to proceed?

> Buildbot build gets stuck when uploading to master
> --------------------------------------------------
>
>                 Key: INFRA-11976
>                 URL: https://issues.apache.org/jira/browse/INFRA-11976
>             Project: Infrastructure
>          Issue Type: Bug
>          Components: Buildbot
>            Reporter: Maximilian Michels
>            Assignee: Daniel Takamori
>
> The following build got stuck: https://ci.apache.org/builders/flink-docs-FLINK-3887/builds/9
> I tried stopping it but it seems to be non-interruptible.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message