www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "#asfinfra Bot (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (INFRA-11706) Unable to run GUI tests on windows build agents
Date Fri, 15 Jul 2016 07:45:20 GMT

     [ https://issues.apache.org/jira/browse/INFRA-11706?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

#asfinfra Bot updated INFRA-11706:
----------------------------------
    Resolution: Unresolved
        Status: Pending Closed  (was: Waiting for user)

Hi, 

This issue has not been updated for at least 3 days, and is being marked as 'Pending Closed'.

  
In 5 days this issue will be automatically closed if no further updates are received. 


-- 
Cheers,
Apache Infrastructure Team

> Unable to run GUI tests on windows build agents
> -----------------------------------------------
>
>                 Key: INFRA-11706
>                 URL: https://issues.apache.org/jira/browse/INFRA-11706
>             Project: Infrastructure
>          Issue Type: Bug
>          Components: Jenkins
>            Reporter: Christofer Dutz
>            Assignee: Chris Lambertus
>
> It seems that when running the Jenkins agent as a windows service, builds are not able
to start and communicate with the created GUI application. In our case our tests start the
FlashPlayer for unit tests. Even if it's possible to execute the command manually on the machine,
doing this in an automated was, does not seem to work. I keep on getting timeouts. 
> We had this problem on our project-private Jenkins and it seems the only option the guys
came up with was to auto-login to the Jenkins account and start the agent using Java Webstart.
> If we want to come back to the ASF infra machines, we need to run the GUI tests.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message