www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kay Schenk (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (INFRA-11296) OpenOffice buildbot cannot download files due to missing LWP::Protocol::https
Date Mon, 20 Jun 2016 21:10:59 GMT

    [ https://issues.apache.org/jira/browse/INFRA-11296?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15340410#comment-15340410
] 

Kay Schenk commented on INFRA-11296:
------------------------------------

Looks like the fbsd build finally got cleared up. So, YAY! on this one.

As for the others. I am attaching a slightly modified version of pmall from Perl pmtools pack.
Please use as any user and test on the remaining buildbots with the following command line:
./my_pmall -v -a > {output file of your choosing}

This will first list the @INC for the version of Perl along with all modules it can find.
I think Don is on to something with the question about PERL5LIB. On my machine, there are
a number of directory areas that would qualify for this. We may be better off jsut omitting
this specification altogether depending on how the sources we use can relate to whatever partition
Perl is installed on. alternatively, when you get the output from my_pmall, list ALL the areas
in specificied from the @INC output (first line).

> OpenOffice buildbot cannot download files due to missing LWP::Protocol::https
> -----------------------------------------------------------------------------
>
>                 Key: INFRA-11296
>                 URL: https://issues.apache.org/jira/browse/INFRA-11296
>             Project: Infrastructure
>          Issue Type: Bug
>          Components: Buildbot
>            Reporter: Andrea Pescetti
>         Attachments: my_pmall
>
>
> As one can see at
> https://ci.apache.org/builders/openoffice-linux64-nightly/builds/246/steps/retry%20bootstrap/logs/stdio
> (and similar logs for the last several days) the OpenOffice buildbot cannot download
files needed for the build, as if the disk was full or there were network connectivity issues.
> Note that this step used to work without any issues in the past and that the failing
downloads are from a variety of different servers.
> It would be helpful to know whether these individual commands succeed on the buildbot:
> $ wget https://ftp.mozilla.org/pub/js/rhino1_7R3.zip
> $ wget http://sourceforge.net/projects/oooextras.mirror/files/48a9f787f43a09c0a9b7b00cd1fddbbf-hyphen-2.7.1.tar.gz



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message