www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gavin (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (INFRA-11027) "jdk-1.7.0_79 (unlimited security)" not available on windows slaves
Date Sat, 04 Jun 2016 05:40:59 GMT

    [ https://issues.apache.org/jira/browse/INFRA-11027?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15315338#comment-15315338
] 

Gavin commented on INFRA-11027:
-------------------------------

Hi [~gemmellr] Please test JDK 1.7 (unlimited security) and JDK 1.8 (unlimited security) for
windows only.

Currently in Windows 1 - now building on Windows 2

> "jdk-1.7.0_79 (unlimited security)" not available on windows slaves
> -------------------------------------------------------------------
>
>                 Key: INFRA-11027
>                 URL: https://issues.apache.org/jira/browse/INFRA-11027
>             Project: Infrastructure
>          Issue Type: Bug
>          Components: Jenkins
>            Reporter: Robbie Gemmell
>            Assignee: Gavin
>
> Having been advised elsewhere agaisnt using the 'latest' version options (of which there
are two for JDK 7 that dont say they are only for ubuntu or ARM), as they tend not to be even
the latest installed version, I elected to use the highest explicitly versioned option. This
failed to find the version installed on the windows node, seeming to be looking for it with
a nix path for JAVA_HOME. I instead fell back to the next explicit version of 7u51, which
worked but is obviously much older.
> Related to INFRA-9191 and INFRA-10992



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message