www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jacques Le Roux (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (INFRA-11979) Weird errors in OFBiz trunk demo
Date Wed, 25 May 2016 19:54:12 GMT

     [ https://issues.apache.org/jira/browse/INFRA-11979?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Jacques Le Roux updated INFRA-11979:
------------------------------------
    Description: 
Since few days (weeks?) we get weird error with the OFBiz trunk demo.

It seems it's due to proxy redirection, because it works perfectly when used locally (localhost)

Here are some errors we face:

Despite now having OFBiz trunk using only HTTPS, we get the port 8080 added to some links,
hence these links fail.

When we try to use jQuery autocompletion we get errors like:
----
An error occurred while communicating with the server:
reason=error
exception=[Exception... "<no message>"  nsresult: "0x805e0006 (<unknown>)"  location:
"JS frame :: https://demo-trunk-ofbiz.apache.org/images/jquery/jquery-1.11.0.min.js :: .send
:: line 4"  data: no]
----
despite the file https://demo-trunk-ofbiz.apache.org/images/jquery/jquery-1.11.0.min.js being
available

Could you please check the HTTPD settings of the proxy redirection for  "demo-trunk-ofbiz.apache.org".
Since we have now the OFBiz trunk using only HTTPS these setting should be simplified. Also
we should no longer need the changes introduced with INFRA-10973.

Thanks!

  was:
Since few days (weeks?) we get weird error with the OFBiz trunk demo.

It seems it's due to proxy redirection, because it works perfectly when used locally (localhost)

Here are some errors we face:

Despite now having OFBiz trunk using only HTTPS, we get the port 8080 added to some links,
hence these links fail.

When we try to use jQuery autocompletion we get errors like:
----
An error occurred while communicating with the server:
reason=error
exception=[Exception... "<no message>"  nsresult: "0x805e0006 (<unknown>)"  location:
"JS frame :: https://demo-trunk-ofbiz.apache.org/images/jquery/jquery-1.11.0.min.js :: .send
:: line 4"  data: no]
----
despite the file https://demo-trunk-ofbiz.apache.org/images/jquery/jquery-1.11.0.min.js being
available

Could you please check the HTTPD settings of the proxy redirection for  "demo-trunk-ofbiz.apache.org"
thanks! Since we have now the OFBiz trunk using only HTTPS these setting should be simplified.
Also we should no longer need the changes introduced with INFRA-10973.

Thanks!


> Weird errors in OFBiz trunk demo
> --------------------------------
>
>                 Key: INFRA-11979
>                 URL: https://issues.apache.org/jira/browse/INFRA-11979
>             Project: Infrastructure
>          Issue Type: Bug
>          Components: HTTP Server
>            Reporter: Jacques Le Roux
>
> Since few days (weeks?) we get weird error with the OFBiz trunk demo.
> It seems it's due to proxy redirection, because it works perfectly when used locally
(localhost)
> Here are some errors we face:
> Despite now having OFBiz trunk using only HTTPS, we get the port 8080 added to some links,
hence these links fail.
> When we try to use jQuery autocompletion we get errors like:
> ----
> An error occurred while communicating with the server:
> reason=error
> exception=[Exception... "<no message>"  nsresult: "0x805e0006 (<unknown>)"
 location: "JS frame :: https://demo-trunk-ofbiz.apache.org/images/jquery/jquery-1.11.0.min.js
:: .send :: line 4"  data: no]
> ----
> despite the file https://demo-trunk-ofbiz.apache.org/images/jquery/jquery-1.11.0.min.js
being available
> Could you please check the HTTPD settings of the proxy redirection for  "demo-trunk-ofbiz.apache.org".
Since we have now the OFBiz trunk using only HTTPS these setting should be simplified. Also
we should no longer need the changes introduced with INFRA-10973.
> Thanks!



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message