www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chris Lambertus (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (INFRA-11777) Buildbot builder not getting deleted
Date Fri, 06 May 2016 00:36:12 GMT

     [ https://issues.apache.org/jira/browse/INFRA-11777?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Chris Lambertus updated INFRA-11777:
------------------------------------
    Status: Waiting for user  (was: Waiting for Infra)

Updated to buildbot's conf files require some manual intervention - svn up && buildbot
reconfig on buildbot-vm. I have now done this for cordova.conf. Please let me know if this
resolves your issue.

> Buildbot builder not getting deleted
> ------------------------------------
>
>                 Key: INFRA-11777
>                 URL: https://issues.apache.org/jira/browse/INFRA-11777
>             Project: Infrastructure
>          Issue Type: Bug
>          Components: Buildbot
>            Reporter: Raghav Katyal
>            Assignee: Chris Lambertus
>
> I merged a change to this buildbot master repo:
> https://svn.apache.org/repos/infra/infrastructure/buildbot/aegis/buildmaster/master1/
> Here is the link to the corresponding GitHub change:
> https://github.com/apache/cordova-medic/pull/100/files
> This happened yesterday and I still see the builder showing up on our CI:
> https://ci.apache.org/waterfall?category=cordova
> Could you tell me what might be wrong?



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message