www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gavin (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (INFRA-11611) Sudo access for cordova-vm
Date Thu, 07 Apr 2016 21:42:25 GMT

    [ https://issues.apache.org/jira/browse/INFRA-11611?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15231128#comment-15231128
] 

Gavin commented on INFRA-11611:
-------------------------------

Good, thats because after you confirmed your opie worked, I checked and then enabled sudo
for you.

Please speak with Dmitry regarding the filetransfer server, I had a chat with him on hipchat
and ended up changing a few things.

> Sudo access for cordova-vm
> --------------------------
>
>                 Key: INFRA-11611
>                 URL: https://issues.apache.org/jira/browse/INFRA-11611
>             Project: Infrastructure
>          Issue Type: Bug
>          Components: Unix Groups
>            Reporter: Richard B Knoll
>            Assignee: Gavin
>
> I would like to request sudo access to cordova-vm.apache.org for rknoll.
> I ran into two issues while setting up OPIE:
> Before I was directed to the steps [here|https://reference.apache.org/committer/opie]
by a fellow committer, I attempted to check if I had sudo access on the Apache VM by running
{{sudo ls}}. I did not (and currently do not) have sudo access to that VM and I do not recall
if it prompted me for a password or not (this was before I had ever run {{ortpasswd}}). In
the interest of an excess of caution, I wanted to mention it because if it had prompted me
I would have likely entered my apache password. In any case I have changed my apache password
since then.
> Secondly, after I set my password using {{ortpasswd}}, I decided I wanted to change it
before filing this ticket. I received the 20014 error mentioned in step 8 as I went to change
it but I am nearly certain I did not enter my password in the remote machine as the instructions
suggest. At the time I misunderstood that the prompt given when running {{ortpasswd}} a second
time wanted me to answer the challenge with a response generated with my current password
before I set a new one. In any case, the step said to report it and so I am doing so. The
password has been changed though I don't think it was entered into the remote machine.
> Thanks and please let me know if there is anything else I can do or info I can provide!



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message