www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Daniel Takamori (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (INFRA-11591) FreeMarker artifacts 404 on Maven Central Repo, but are fine on the Apache releases repo
Date Wed, 13 Apr 2016 20:46:25 GMT

    [ https://issues.apache.org/jira/browse/INFRA-11591?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15239982#comment-15239982
] 

Daniel Takamori commented on INFRA-11591:
-----------------------------------------

[~ddekany] Can you verify this is fixed now?

> FreeMarker artifacts 404 on Maven Central Repo, but are fine on the Apache releases repo
> ----------------------------------------------------------------------------------------
>
>                 Key: INFRA-11591
>                 URL: https://issues.apache.org/jira/browse/INFRA-11591
>             Project: Infrastructure
>          Issue Type: Bug
>          Components: Nexus
>            Reporter: Daniel Dekany
>            Assignee: Brian Fox
>
> On https://repository.apache.org/content/repositories/releases/org/freemarker/freemarker/2.3.24-incubating/
and on https://repo1.maven.org/maven2/org/freemarker/freemarker/2.3.24-incubating/ you will
see the same files listed, but if you click on them, on Central you get 404 for most of them
(not all of them), while they are fine on the Apache repo.
> Can you somehow force resynchronization with the Central repository, or has any idea
how to fix this?



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message