www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chris Lambertus (JIRA)" <j...@apache.org>
Subject [jira] [Assigned] (INFRA-11545) CMS mail patch feature does not actually send mail
Date Fri, 25 Mar 2016 21:53:25 GMT

     [ https://issues.apache.org/jira/browse/INFRA-11545?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Chris Lambertus reassigned INFRA-11545:
---------------------------------------

    Assignee: Chris Lambertus

> CMS mail patch feature does not actually send mail
> --------------------------------------------------
>
>                 Key: INFRA-11545
>                 URL: https://issues.apache.org/jira/browse/INFRA-11545
>             Project: Infrastructure
>          Issue Type: Bug
>          Components: CMS
>         Environment: Mac, Chrome 43, https://cms.apache.org/hive/wc/browse/curcuru-eOFznA/trunk/content/
>            Reporter: Shane Curcuru
>            Assignee: Chris Lambertus
>            Priority: Minor
>
> After creating a patch for the hive.apache.org homepage, and committing (with QuickCommit
unchecked, since I'm not a hive committer), the Send Patch feature never actually sent email.
> I tried sending a patch to the recommended dev@hive.a.o and entering a mail body, but
it was never received.  I then tried sending to curcuru@apache.org using send patch, but I
never got that either.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message