www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Daniel Gruno (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (INFRA-11453) .htaccess doesn't seem to work
Date Mon, 14 Mar 2016 09:38:33 GMT

    [ https://issues.apache.org/jira/browse/INFRA-11453?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15192981#comment-15192981
] 

Daniel Gruno commented on INFRA-11453:
--------------------------------------

both http://freemarker.incubator.us.apache.org/features.html and http://freemarker.incubator.eu.apache.org/features.html
redirect properly. It may be a caching issue with your browser? try closing and reopening
it.

As for redirecting to freemarker.org, you can just change that in your .htaccess

> .htaccess doesn't seem to work
> ------------------------------
>
>                 Key: INFRA-11453
>                 URL: https://issues.apache.org/jira/browse/INFRA-11453
>             Project: Infrastructure
>          Issue Type: Bug
>          Components: HTTP Server
>            Reporter: Daniel Dekany
>            Assignee: Daniel Gruno
>
> freemarker.incubator.apache.org (freemarker.org), it seems that .htaccess has no effect
anymore. It has once worked.
> For example, http://freemarker.incubator.apache.org/features.html has redirected to http://freemarker.incubator.apache.org/,
but now it just gives 404.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message