www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jacques Le Roux (JIRA)" <j...@apache.org>
Subject [jira] [Created] (INFRA-11405) The OFBiz demos don't render as expected
Date Tue, 08 Mar 2016 14:15:40 GMT
Jacques Le Roux created INFRA-11405:
---------------------------------------

             Summary: The OFBiz demos don't render as expected
                 Key: INFRA-11405
                 URL: https://issues.apache.org/jira/browse/INFRA-11405
             Project: Infrastructure
          Issue Type: Bug
          Components: Other/Misc
            Reporter: Jacques Le Roux


Because we share/use the ASF SSL certificate we pass by an ASF proxy to redirect OFBiz demos
requests to ofbiz-vm.apache.org.

So normally when we ask for http://demo-trunk-ofbiz.apache.org/catalog/control/main?USERNAME=admin&PASSWORD=ofbiz&JavaScriptEnabled=Y
we get to https://ofbiz-vm.apache.org:8443/catalog/control/main?USERNAME=admin&PASSWORD=ofbiz&JavaScriptEnabled=Y

But after recent infra changes none of the calls to demo-trunk.ofbiz.apache.org, demo-stable.ofbiz.apache.org
or old.ofbiz.apache.org domains work. I still can get to
    trunk   https://ofbiz-vm.apache.org:8443/catalog/control/main?USERNAME=admin&PASSWORD=ofbiz&JavaScriptEnabled=Y
    stable  https://ofbiz-vm.apache.org:18443/catalog/control/main?USERNAME=admin&PASSWORD=ofbiz&JavaScriptEnabled=Y
    old      https://ofbiz-vm.apache.org:28443/catalog/control/main?USERNAME=admin&PASSWORD=ofbiz&JavaScriptEnabled=Y
which proves the OFBiz instances are well and running.

This is as well reported by no-reply@status.apache.org in messages like
<<
Hello, Our monitoring system has detected that demo-trunk-ofbiz.apache.org (http) is working
again, ain't that great?!

With regards,
Apache Infrastructure

To unsubscribe from this specific alert, please go to:
http://status.apache.org/pubsub/manage.cgi?unsub=297&token=d2c0b44af6d8edad111298367796b46279b08b6d7b6fb16811f5b9cf
>>

as well as at https://status.apache.org/pubsub/manage.cgi#hostlist

Could you please fix the issue, I guess related with the proxy?

Thanks



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message