www-infrastructure-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gavin (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (INFRA-11395) sling maven jspc plugin cannot accept target VM other than 1.5
Date Mon, 14 Mar 2016 03:55:33 GMT

     [ https://issues.apache.org/jira/browse/INFRA-11395?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Gavin closed INFRA-11395.
-------------------------

Please bring this up with the sling project (sling.apache.org)

> sling maven jspc plugin cannot accept target VM other than 1.5
> --------------------------------------------------------------
>
>                 Key: INFRA-11395
>                 URL: https://issues.apache.org/jira/browse/INFRA-11395
>             Project: Infrastructure
>          Issue Type: Bug
>          Components: CMS
>            Reporter: cindy peng
>
> sling maven jspc plugin (2.0.8) cannot accept target VM other than 1.5. I need use the
plug in to recompile my jsp code with java 1.8



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message